Empire Z
Go To Bottom
0 Members and 1 Guest are viewing this page

Printable Version | Subscribe | Add to Favorites  
[Total Views: 981 | Total Replies: 17 | Thread Id: 1230]
Author: Subject: Email
$lang[memberisoff]
Super AdministratorTester
Super Administrator
*********




Posts: 10
Registered: 10/11/2005
Location: Victorville, CA 92395
State Flag: California
California

$lang[memberisoff]

Mood: Always Confused

[*] posted on 1/6/2016 at 11:36
Email


Jerry,

Because of all the problems you've been having with sending email and apparently trying to send out mass emails my server is now being blocked by Verizon for spamming. Therefore I am unable to send you email. However, Guldan has resolved your email set up issues. He set up a test account on empirez and we've sent several emails back and forth and both of us have been able to send and receive. So try these settings in your email client.

Incoming:
- Server: mail.empirez.com
- Port: 143
Outgoing:
- Server: mail.empirez.com
- Port 587
- Requires Authentication

And now I see there's a problem with the u2u system. Will look into it after you get set on the email.
Visit user's homepage
$lang[memberisoff]
Super Administratorjmallard
[Admin]
*********


Avatar


Posts: 1215
Registered: 10/9/2005
Location: Victorville, CA 92395
State Flag: California
California

$lang[memberisoff]

Mood: Always Confused

[*] posted on 1/7/2016 at 02:49


Jim,

Didn't see this because I didn't get an email notification from the forum.

At any rate, I set up my email client as you recommended. Does not work for me. Can't send any email with jerry@empirez.com

My jmallard@jmallard.com address is working. You should probably respond to that address.

Thanks.

Jerry




If you care about such things. . . My....
| Web-1 | Web-2 | Web-3 | 90-300ZXTT | 90-300ZX2+2 |
http://www.empirez.com/forum/images/sigjmallard.jpg
Visit user's homepage
$lang[memberisoff]
Super AdministratorTester
Super Administrator
*********




Posts: 10
Registered: 10/11/2005
Location: Victorville, CA 92395
State Flag: California
California

$lang[memberisoff]

Mood: Always Confused

[*] posted on 1/7/2016 at 11:42


If the jmallard.com email is working then you should use those same settings for empirez.com.
Visit user's homepage
$lang[memberisoff]
Super AdministratorTester
Super Administrator
*********




Posts: 10
Registered: 10/11/2005
Location: Victorville, CA 92395
State Flag: California
California

$lang[memberisoff]

Mood: Always Confused

[*] posted on 1/7/2016 at 12:41


Sending email to me from your verizon account is useless. Because you've been trying to send out mass emails verizon thinks you're spamming and therefore they have blacklisted my server. Which is not good for me because I have customers and family that I now cannot reach by email.

I don't know what the deal is. I've never seen anyone have this much difficulty in setting up email in almost 20 years of hosting. Yesterday Guldan set up a test email account on empirez and we had no trouble whatsoever in sending and receiving email to each other. So I can't understand why this is so difficult for you. If you had AIM or Skype it would be easier to communicate especially now since verizon is blocking me.
Visit user's homepage
$lang[memberisoff]
Super Administratorjmallard
[Admin]
*********


Avatar


Posts: 1215
Registered: 10/9/2005
Location: Victorville, CA 92395
State Flag: California
California

$lang[memberisoff]

Mood: Always Confused

[*] posted on 1/7/2016 at 12:52


Well, I don't know what to say.

I have never had any problems setting up e-mail accounts before either. The cPanel for both the websites had an option to automatically populate the email accounts and that's what I did at the start. How was I supposed to know that dom.domainwebspace.com was going to cause all these problems?

That's where the Dick from the club set his email up the same way and started getting the SPAM and JUNK notifications immediately. He sent test emails to several of our club members who use sbcglobal, verizon, earthlink, and others & they all reported receiving the emails as SPAM and JUNK.

The only thing I could do was change settings and try them out by sending email between the accounts.

I'm sorry if it has caused problems for you.

I don't know why you don't want to talk on the phone, it's a lot easier than typing all this stuff.

I do have SKYPE on the wife's computer.

I don't know what else to do. I can just move the accounts back to the original servers. For all your trouble, you can just keep the money.

Let me know what you want to do.

Jerry




If you care about such things. . . My....
| Web-1 | Web-2 | Web-3 | 90-300ZXTT | 90-300ZX2+2 |
http://www.empirez.com/forum/images/sigjmallard.jpg
Visit user's homepage
$lang[memberisoff]
Super AdministratorTester
Super Administrator
*********




Posts: 10
Registered: 10/11/2005
Location: Victorville, CA 92395
State Flag: California
California

$lang[memberisoff]

Mood: Always Confused

[*] posted on 1/7/2016 at 13:13


Quote:

How was I supposed to know that dom.domainwebspace.com was going to cause all these problems?
I didn't realize it did this either since I know how to set up email without having to rely on those instructions. Guldan couldn't understand why it's listing the server either.
Quote:
That's where the Dick from the club set his email up the same way and started getting the SPAM and JUNK notifications immediately. He sent test emails to several of our club members who use sbcglobal, verizon, earthlink, and others & they all reported receiving the emails as SPAM and JUNK.
Now I'm concerned on how many other ISP's are blocking me. I spent several weeks last summer undoing all this blockage myself.
Quote:
I don't know why you don't want to talk on the phone, it's a lot easier than typing all this stuff.
It might be easier for you but not for me. I'm in the middle of a transition in my job and I have a ton of stuff to do that involves creating a new massive excel spreadsheet for a new route. It's tedious, time-consuming and nerve racking, to say the least. And if I have to spend a lot of time on the phone then that means losing time in trying to get this stuff done.

Plus I have paid Guldan to help out on this and he's got me a little pissed off because he's not being very attentive. I understand he works and whatnot but I believe that by paying him for his help should merit a little more time and effort to get these issues resolved. And by him acting this way has cost me money in paying him and is causing you extra stress as well.
Quote:
I do have SKYPE on the wife's computer.
It would be easier and quicker to communicate via Skype. My username is WormHole.
Visit user's homepage
$lang[memberisoff]
Super AdministratorTester
Super Administrator
*********




Posts: 10
Registered: 10/11/2005
Location: Victorville, CA 92395
State Flag: California
California

$lang[memberisoff]

Mood: Always Confused

[*] posted on 1/7/2016 at 13:16


Try these settings. Make sure anything marked as SSL or TLS is not checked.

Incoming:
- Server: mail.empirez.com
- Port: 110
Outgoing:
- Server: mail.empirez.com
- Port 587
- Requires Authentication
Visit user's homepage
$lang[memberisoff]
Super Administratorjmallard
[Admin]
*********


Avatar


Posts: 1215
Registered: 10/9/2005
Location: Victorville, CA 92395
State Flag: California
California

$lang[memberisoff]

Mood: Always Confused

[*] posted on 1/7/2016 at 13:25


Is the incoming to be selected as IMAP or POP ?

Right now I can email between the two accounts and they are both set up as:

IMAP Mail Server - Incoming:
- Server: mail.empirez.com
- Port: 993 (default)
Connection security: SSL/TLS

Outgoing:
- Server: mail.empirez.com
- Port 465
- Requires Authentication

As soon as I set them up as above, I got about 30 emails to jmallard.com. Haven't got any emails to empirez.com

I can move the wife's portable computer in my office and see if I can contact you with SKYPE. I have only used it a couple of times so not very familiar with it at all.




If you care about such things. . . My....
| Web-1 | Web-2 | Web-3 | 90-300ZXTT | 90-300ZX2+2 |
http://www.empirez.com/forum/images/sigjmallard.jpg
Visit user's homepage
$lang[memberisoff]
Super AdministratorTester
Super Administrator
*********




Posts: 10
Registered: 10/11/2005
Location: Victorville, CA 92395
State Flag: California
California

$lang[memberisoff]

Mood: Always Confused

[*] posted on 1/7/2016 at 13:27


Set up as POP3. Deselect SSL/TLS. Incoming set to port 110. Outgoing set port to 587.
Visit user's homepage
$lang[memberisoff]
Super Administratorjmallard
[Admin]
*********


Avatar


Posts: 1215
Registered: 10/9/2005
Location: Victorville, CA 92395
State Flag: California
California

$lang[memberisoff]

Mood: Always Confused

[*] posted on 1/7/2016 at 13:30


I have to delete both accounts and re-enter because Thunderbird won't allow me to change from IMAP to POP3 within the email account.



If you care about such things. . . My....
| Web-1 | Web-2 | Web-3 | 90-300ZXTT | 90-300ZX2+2 |
http://www.empirez.com/forum/images/sigjmallard.jpg
Visit user's homepage
$lang[memberisoff]
Super Administratorjmallard
[Admin]
*********


Avatar


Posts: 1215
Registered: 10/9/2005
Location: Victorville, CA 92395
State Flag: California
California

$lang[memberisoff]

Mood: Always Confused

[*] posted on 1/7/2016 at 13:42


Set up empirez as you sugested.

Sent you a test email and Thunderbird said it was sent.

Jerry




If you care about such things. . . My....
| Web-1 | Web-2 | Web-3 | 90-300ZXTT | 90-300ZX2+2 |
http://www.empirez.com/forum/images/sigjmallard.jpg
Visit user's homepage
$lang[memberisoff]
Super AdministratorTester
Super Administrator
*********




Posts: 10
Registered: 10/11/2005
Location: Victorville, CA 92395
State Flag: California
California

$lang[memberisoff]

Mood: Always Confused

[*] posted on 1/7/2016 at 13:49


Got it.
Visit user's homepage
$lang[memberisoff]
Super Administratorjmallard
[Admin]
*********


Avatar


Posts: 1215
Registered: 10/9/2005
Location: Victorville, CA 92395
State Flag: California
California

$lang[memberisoff]

Mood: Always Confused

[*] posted on 1/7/2016 at 13:58


Trying to get you on Skype using the wife's iPad.

Searched for WormHole and it showed about 9 people, none of which look like you, most out of country. Do I need a phone number ?

Like I said, I'm not familiar with Skype, we used it a couple of years ago when the wife was traveling in Europe.




If you care about such things. . . My....
| Web-1 | Web-2 | Web-3 | 90-300ZXTT | 90-300ZX2+2 |
http://www.empirez.com/forum/images/sigjmallard.jpg
Visit user's homepage
$lang[memberisoff]
Super AdministratorTester
Super Administrator
*********




Posts: 10
Registered: 10/11/2005
Location: Victorville, CA 92395
State Flag: California
California

$lang[memberisoff]

Mood: Always Confused

[*] posted on 1/7/2016 at 14:10


What is your Skype username?
Visit user's homepage
$lang[memberisoff]
Super Administratorjmallard
[Admin]
*********


Avatar


Posts: 1215
Registered: 10/9/2005
Location: Victorville, CA 92395
State Flag: California
California

$lang[memberisoff]

Mood: Always Confused

[*] posted on 1/7/2016 at 14:13


joyce.mallard
Visit user's homepage
$lang[memberisoff]
Super AdministratorTester
Super Administrator
*********




Posts: 10
Registered: 10/11/2005
Location: Victorville, CA 92395
State Flag: California
California

$lang[memberisoff]

Mood: Always Confused

[*] posted on 1/7/2016 at 14:33


Been waiting for you to accept my contact request.
Visit user's homepage
$lang[memberisoff]
Super Administratorjmallard
[Admin]
*********


Avatar


Posts: 1215
Registered: 10/9/2005
Location: Victorville, CA 92395
State Flag: California
California

$lang[memberisoff]

Mood: Always Confused

[*] posted on 1/7/2016 at 14:40


Don't see any indication on the iPad so I don't know how to accept.



If you care about such things. . . My....
| Web-1 | Web-2 | Web-3 | 90-300ZXTT | 90-300ZX2+2 |
http://www.empirez.com/forum/images/sigjmallard.jpg
Visit user's homepage
$lang[memberisoff]
Super Administratorjmallard
[Admin]
*********


Avatar


Posts: 1215
Registered: 10/9/2005
Location: Victorville, CA 92395
State Flag: California
California

$lang[memberisoff]

Mood: Always Confused

[*] posted on 1/7/2016 at 14:43


Finally saw request and answered yes, I here.



If you care about such things. . . My....
| Web-1 | Web-2 | Web-3 | 90-300ZXTT | 90-300ZX2+2 |
http://www.empirez.com/forum/images/sigjmallard.jpg
Visit user's homepage

  Go To Top


Maintained by:
Jerry Mallard © 2005 to Present


Powered By XMB Garage
Developed By XMB Garage © 2010
[Queries: 26] [PHP: 85.6% - SQL: 14.4%]